• Announcements

  • 0
Sign in to follow this  
Followers 0
Mayakovski

Lots of Problems Tonight

Question

Not sure what is going on tonight but Robocide is really screwed up.  I just lost 3 PVP matches in a row, and in all three cases my base exploded when only having lost 50% of it's health. 

Additionally using the auto play points (been saving them for awhile), I gathered 8 upgrade parts for my Titans, then I went to the warp zone and made some money, but when I went to install the parts all but 2 were gone. :(

I hope there is a patch soon that will sort out these random issues, not to mention the issue of the enemy bases producing bots before the bot meter is full.  If possible, please provide an ETA for the next patch/update.

Maya

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

Hey there! 

To be honest we have never had any report of this issue so it could be case specific. 

We will anyway have an update next week that should fix some issues. 

Share this post


Link to post
Share on other sites
  • 0

Great, looking forward to the update.

The exploding bases issue just happened again a few minutes ago.

Went PVP, my base was about 3/4 safe, then just exploded, I wanted to make sure it wasn't my eyes playing tricks, so I retried the same player, and this time watched my base, not my Bots or Titans and it happened again.  My base was at 3/4 safe, one enemy Bot got through the defences and then boom, the base exploded.

Maya

Share this post


Link to post
Share on other sites
  • 0
15 hours ago, Mayakovski said:

 

"Additionally using the auto play points (been saving them for awhile), I gathered 8 upgrade parts for my Titans, then I went to the warp zone and made some money, but when I went to install the parts all but 2 were gone. :(

Maya"

I have been using auto play.   I am pretty sure some parts have disappeared but not 100% sure since I was building Titans quick as I could.   However I did upgrade one section on my dead L6 Golem trying to restart before I knew how to close out the Warp Zone issue.  The upgrade when in ok and showed on the screen but that upgrade in my dead Golem disappeared.  

Another minor issue was my L6 Ripper was 50% damaged in that same Warp Zone when I lost the Golem.  The issue that I can see came from doing the Daily Missions.  my mission was  to win 5 battles with the Ripper deployed.  I must have won 50 plus battles with that Ripper but it still doesn't show any green circles in the Missions section.  Other Missions works correctly and got credits.  

 I am using a Nexus 9 tablet and with Android 6.0.1 Marshmallow (version March 2016).  

Edited by Shiloh
1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Hey Shiloh;

I have had the same thing happen, where I complete goals for the daily missions, but they do not show up, and I think it was the same thing deploy, Titan XYZ a certain number of times for Gems, I complete the goals but they do not show up in the count towards the Gems.  Hopefully the upcoming update will fix some or all of these issues.

Maya

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0